Discord Server Status
Toronto / New York
London (UTC - ZULU)
Brussels
Helsinki

TGP not slaving issue

View previous topic View next topic Go down

TGP not slaving issue

Post by ClarkKAUS on 2012-07-27, 1:16 pm

Can you guys try to repro this TGP problem where it won't slave to the FCR? Thanks

1. Load "Nav and Timing" training mission.
2. Change loadout to TGP and 2 Mavericks. Nothing else on the jet.
3. Commit, takeoff head to waypoint 2.
4. Once at 10k altitude, switch to A2G, FCR/GM, and set TGP to AG.
5. Set FCR to SOI and notice that you can slew FCR cursors and TGP WILL SLEW WITH THE FCR CURSOR (SLAVED as it should be).
6. Exit Mission.

7. Load "Nav and Timing" training mission.
8. Change loadout to HST, TGP, 2 AGM 88 (HARM), 2 Mavericks. Nothing else on the jet.
9. Commit, takeoff head to waypoint 2.
10. Once at 10k altitude, switch to A2G, FCR/GM, and set TGP to AG.
11. Set FCR to SOI, slew FCR cursor, and notice that TGP is stuck at some location and does NOT slew with FCR.

That's the problem @ step 11. The TGP should be moving as the FCR cursor moves around.

Thanks
Clark

ClarkKAUS
Member

Location : Texas

View user profile

Back to top Go down

Re: TGP not slaving issue

Post by Spaz on 2012-07-27, 6:06 pm

Try cycling A-G hardpoints or switching to A-A then back to A-G. I have found that sometimes in A-G if I switch SOI from FCR to TGP, then TMS-UP to get an unslaved TGP (IR-AREA thing), it won't slave back to the radar no matter how many times I press TMS-DOWN and shift SOI to the FCR.

Hope this helps,
Spaz
avatar
Spaz
Senior Member

Location : Peterborough, Ontario

View user profile

Back to top Go down

Re: TGP not slaving issue

Post by ClarkKAUS on 2012-07-27, 6:21 pm

Thanks Spaz

I'm not trying to get out of this bug at the moment, I'm trying to repro it on multiple machines so BMS will be more likely to fix it. If you have time, please try to repro my steps when you get a chance. Really all you need to do is steps 7-11.

Thanks
Clark

ClarkKAUS
Member

Location : Texas

View user profile

Back to top Go down

Re: TGP not slaving issue

Post by ClarkKAUS on 2012-07-28, 10:29 am

Hey a guy said this was caused by having the AGM88 selected in the SMS. So, looks like your currently selected weapon will affect the behavior of the TGP. He said to switch to another weapon and the TGP will slave up (what Spaz said).

ClarkKAUS
Member

Location : Texas

View user profile

Back to top Go down

Re: TGP not slaving issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum